четверг, 15 августа 2013 г.

Как удалить строку Dynamic Widgets v1.5.4 by QURL - http://www.qurl.nl

 Как удалить строку: <!-- Dynamic Widgets v1.5.4 by QURL - http://www.qurl.nl //-->

При использовании плагина для WordPress - Dynamic Widgets, в коде страницы появляется строка: <!-- Dynamic Widgets v1.5.4 by QURL - http://www.qurl.nl //-->
Это может быть небезопасно.
Для того, чтобы избавиться от этой строки, нужно в файле плагина  dynwid_init_worker.php
удалить 2 строчки кода:

$DW->message('Dynamic Widgets INIT');
echo "\n" . '<!-- Dynamic Widgets v' . DW_VERSION . ' 
by QURL - http://www.qurl.nl //-->' . "\n";
 
Источник: z140.ru 

Комментариев нет:

Отправить комментарий